PDA

Επιστροφή στο Forum : OSPF ξανά



geonik
12-06-04, 16:35
Από ότι κατάλαβα το OSPF άμα το στήσεις σωστά λύνει όλα τα προβλήματα, ακόμα και αυτό της φέτας με το μέλι που όποτε σου πέφτει από τα χέρια προσγειώνεται πάντα με την λάθος μεριά. Από την άλλη με λάθος στήσιμο σου κάνει routing χειρότερο και static.

Σε μια προσπάθεια να καταλάβω πως ρυθμίζεται το ρημάδι, αρχίζω το topic ελπίζοντας ότι οι γνώστες θα ενημερώσουν τους μη γνώστες.

Το δικό μου ospfd.conf είναι

hostname wap
password xxxx
enable password xxxx
log file /var/log/quagga/ospfd.log
service advanced-vty
!
interface lo
!
interface eth0
!
interface eth1
description ergobyte2tsapi
ip ospf authentication-key xxxx
!
interface wlan0
description ergobyte2stormlord
ip ospf authentication-key xxxx
!
interface wlan1
!
interface wlan2
description ergobyte2hectoras
ip ospf authentication-key xxxx
!
router ospf
ospf router-id 10.107.3.1
passive-interface lo
passive-interface eth0
network 10.0.0.0/8 area 0
redistribute kernel route-map just-10
!
area 0 range 10.0.0.0/8 substitute 10.0.0.0/8
area 0 authentication
!
access-list net-10 permit 10.0.0.0/8
access-list term permit 127.0.0.1/32
access-list term deny any
!
route-map just-10 permit 10
match ip address net-10
!
line vty
access-class term

Το δικό σας ?

tsapi
14-06-04, 11:12
Από ότι κατάλαβα το OSPF άμα το στήσεις σωστά λύνει όλα τα προβλήματα, ακόμα και αυτό της φέτας με το μέλι που όποτε σου πέφτει από τα χέρια προσγειώνεται πάντα με την λάθος μεριά. Από την άλλη με λάθος στήσιμο σου κάνει routing χειρότερο και static.
Σε μια προσπάθεια να καταλάβω πως ρυθμίζεται το ρημάδι, αρχίζω το topic ελπίζοντας ότι οι γνώστες θα ενημερώσουν τους μη γνώστες.
Το δικό μου ospfd.conf είναι

Εύγε νέε μου! Εξαιρετικό το conf σου! Κάθομαι να το μελετήσω ενδελεχώς! Τι βιβλιογραφία χρησιμοποίησες, για να μελετήσεις το ospf? /usr/share/doc ή κατιτίς άλλο?