Σελίδα 1 από 5 123 ... ΤελευταίαΤελευταία
Εμφάνιση αποτελεσμάτων : 1 έως 10 από 44

Θέμα: Σωστή Ρύθμιση Mikrotik - Block σε όσους δεν έχουν συμμορφωθεί

  1. #1
    Μπιζ-Μπιζέ
    Εγγραφή
    30-01-2004
    Περιοχή
    London, UK
    Μηνύματα
    960


    WiND ID
    6666
    Connected
    OXI
    AP
    twmn::dfragos
    VoIP

    Σωστή Ρύθμιση Mikrotik - Block σε όσους δεν έχουν συμμορφωθεί

    Επειδή μπορεί να υπάρχουν κάποιοι που να μην έχουν πρόσβαση στο AP Owners κομμάτι...

    Αυτές είναι οι οδιγίες για να σετάρετε σωστά το OSPF στο Mikrotik...

    http://wiki.twmn/index.php/%CE%A3%CF...CE%B5_Mikrotik

    Αν κοιτάξετε αυτό... ρίξτε και ένα μάτι στις ΙΡs που χρησιμοποιείτε στα backbone links, καθώς το σωστό subnet για ένα backbone link είναι /30 και όχι /29 (έχουμε 2 interfaces που χρειάζονται IPs, με το /29 αχρηστεύουμε τη χρήση των 2 παραπάνω IPs από κάποιον άλλο κόμβο της περιοχής)
    Τελευταία επεξεργασία από το χρήστη dfragos : 26-05-07 στις 21:57

  2. #2
    Ζπάιντερμαν Μπιζ-Μπιζέ Το avatar του χρήστη euri
    Εγγραφή
    15-01-2004
    Περιοχή
    Πανόραμα
    Μηνύματα
    971


    WiND ID
    700
    Connected
    ΟΧΙ
    AP
    none
    VoIP

    Απάντηση: Σωστή Ρύθμιση MIkrotik

    Υπάρχει πρόσβαση σε αυτό μέσω Internet, για τους μη έχοντες σύνδεση στο ασύρματο δίκτυο;

  3. #3
    Μπιζ-Μπιζέ
    Εγγραφή
    30-01-2004
    Περιοχή
    London, UK
    Μηνύματα
    960


    WiND ID
    6666
    Connected
    OXI
    AP
    twmn::dfragos
    VoIP

    Απάντηση: Σωστή Ρύθμιση MIkrotik

    Φαίνεται μόνο από ασύρματο, αλλά έτσι και αλλιώς αφορά μόνο όσους έχουν κόμβους(άρα είναι και στο ασύρματο :P)

    Αυτό είναι το νόημα πάντως για 3 backbones.... (χρησιμοποιούμε το πακέτο routing-test και όχι routing)

    Για 2.9.27

    /routing filter add chain=ospf-in prefix=10.0.0.0/8 prefix-length=!8 type=ospf invert-match=no action=accept
    /routing filter add chain=ospf-in type=ospf invert-match=no action=reject

    /routing ospf area add name=local area-id=0.0.0.10 type=stub summary=yes

    /routing ospf network add network=10.1.0.4/30 area=backbone
    /routing ospf network add network=10.2.0.4/30 area=backbone
    /routing ospf network add network=10.3.0.4/30 area=backbone
    /routing ospf network add network=10.10.10.0/24 area=local

    /routing ospf area range add area=local range=10.10.10.0/24 cost=default advertise=yes

    /routing ospf set redistribute-connected=no redistribute-static=no redistribute-rip=no redistribute-bgp=no router-id=10.10.10.0 distribute-default=never

    Για μεγαλύτερες εκδόσεις

    /routing filter add chain=ospf-in prefix=10.0.0.0/8 prefix-length=!8 protocol=ospf invert-match=no action=accept
    /routing filter add chain=ospf-in protocol=ospf invert-match=no action=reject

    /routing ospf area add name=local area-id=0.0.0.10 type=stub summary=yes

    /routing ospf network add network=10.1.0.4/30 area=backbone
    /routing ospf network add network=10.2.0.4/30 area=backbone
    /routing ospf network add network=10.3.0.4/30 area=backbone
    /routing ospf network add network=10.10.10.0/24 area=local

    /routing ospf area range add area=local range=10.10.10.0/24 cost=default advertise=yes

    /routing ospf set redistribute-connected=no redistribute-static=no redistribute-rip=no redistribute-bgp=no router-id=10.10.10.0 distribute-default=never
    Τελευταία επεξεργασία από το χρήστη dfragos : 31-05-07 στις 20:41

  4. #4
    Παλιοσειρά.. Το avatar του χρήστη sakis
    Εγγραφή
    01-11-2003
    Περιοχή
    wthess realm :)
    Μηνύματα
    119


    WiND ID
    1267
    Connected
    ΝΑΙ
    AP
    wthess:: morgul
    VoIP
    09600119

    Απάντηση: Σωστή Ρύθμιση MIkrotik

    Επιτέλους...

    Επειδή μερικοί κόμβοι σας είναι 'διπλοί' (δηλ. έχουν 2 υπολογιστές με mikrotik), καλό είναι να προσθέσετε πληροφορίες και για αυτές τις περιπτώσεις (φαντάζομαι η τοποθέτηση δεύτερης IP με /30 στις ethernet οι οποίες συνδέουν τους δύο υπολογιστές ενός διπλού κόμβου και η οποία θα 'εγγράφεται' στο backbone area είναι η λύση).
    Ruler of the Wireless World and Protector of the Realm of WThess
    Advocator of Open Source Software and Wannabe Programmer

    because.. TWMN=Thessaloniki Wireless Mikrotik Network

    ..διότι το w-thess ξέρει να w-στάρει

  5. #5
    Μπιζ-Μπιζέ
    Εγγραφή
    30-01-2004
    Περιοχή
    London, UK
    Μηνύματα
    960


    WiND ID
    6666
    Connected
    OXI
    AP
    twmn::dfragos
    VoIP

    Απάντηση: Σωστή Ρύθμιση MIkrotik

    Παράθεση Αρχικό μήνυμα απο sakis Εμφάνιση μηνυμάτων
    Επιτέλους...

    Επειδή μερικοί κόμβοι σας είναι 'διπλοί' (δηλ. έχουν 2 υπολογιστές με mikrotik), καλό είναι να προσθέσετε πληροφορίες και για αυτές τις περιπτώσεις (φαντάζομαι η τοποθέτηση δεύτερης IP με /30 στις ethernet οι οποίες συνδέουν τους δύο υπολογιστές ενός διπλού κόμβου και η οποία θα 'εγγράφεται' στο backbone area είναι η λύση).
    Ανάλογα το στήσιμο του κόμβου.... γι'αυτό δε γράψαμε παραπάνω. Αλλιώς θα γράφαμε ολόκληρο documentation. :P

    Γι'αυτό έγραψα ότι είμαστε εδώ για οποιαδήποτε ερώτηση.

  6. #6
    Μπιζ-Μπιζέ
    Εγγραφή
    30-01-2004
    Περιοχή
    London, UK
    Μηνύματα
    960


    WiND ID
    6666
    Connected
    OXI
    AP
    twmn::dfragos
    VoIP

    Απάντηση: Σωστή Ρύθμιση MIkrotik

    Και για να μη μιλάμε γενικά :P

    Η συγκεκριμένη ρύθμιση κρίνεται απαραίτητη για αυτούς που μας στέλνουν τα

    197.7.77.0/24
    192.168.255.1
    192.168.50.0/27
    192.168.3.0/24
    192.168.1.0/24
    192.168.0.0/24

    Ακόμα δεν είδα κανένα να φεύγει από το routing table....

  7. #7
    forum addict... Το avatar του χρήστη Jef
    Εγγραφή
    20-10-2003
    Περιοχή
    Κ.Τούμπα
    Μηνύματα
    2.179


    WiND ID
    1703
    Connected
    NAI
    AP
    jef
    VoIP

    Απάντηση: Σωστή Ρύθμιση MIkrotik

    Μηπως να σου δωσουμε user/pass να τα κανεις εσυ ?
    ότι έχει αρχή... έχει και τέλος

  8. #8
    Μπιζ-Μπιζέ
    Εγγραφή
    30-01-2004
    Περιοχή
    London, UK
    Μηνύματα
    960


    WiND ID
    6666
    Connected
    OXI
    AP
    twmn::dfragos
    VoIP

    Απάντηση: Σωστή Ρύθμιση MIkrotik

    Όποιος έχει προβ εννοείται όι μου στέλνει στοιχεία και το κάνω εγώ...

  9. #9
    forum addict... Το avatar του χρήστη orion
    Εγγραφή
    29-10-2003
    Περιοχή
    Vigo, Spain
    Μηνύματα
    6.425


    WiND ID
    0000
    Connected
    OXI
    AP
    twmn-v
    VoIP

    Re: Απάντηση: Σωστή Ρύθμιση MIkrotik

    η βαρεμαρα δεν νοειτε ως προβλημα

  10. #10
    Μπιζ-Μπιζέ
    Εγγραφή
    30-01-2004
    Περιοχή
    London, UK
    Μηνύματα
    960


    WiND ID
    6666
    Connected
    OXI
    AP
    twmn::dfragos
    VoIP

    Απάντηση: Re: Απάντηση: Σωστή Ρύθμιση MIkrotik

    Ρε παιδιά... έλεος... 4 μέρες στο ανοιχτό κομμάτι του forum, 6 στους AP owners και δεν έχει φύγει ούτε ένα route; Κοροϊδευόμαστε μάλλον, mikrotik και ξερό ψωμί για ευκολία χρήσης αλλά ουσιαστικά @@...

Σελίδα 1 από 5 123 ... ΤελευταίαΤελευταία

Δικαιώματα - Επιλογές

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • BB code is σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Ο κώδικας [IMG] είναι σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • Ο κώδικας HTML είναι εκτός λειτουργίας